latence — Forums Guild Wars 2

latence

J'ai plus de 700 de ping depuis aujourd'hui, et sa ne vient pas de ma connexion, vu que tout marche nickel ailleurs (YouTube, Steam ect..)

Réponses

  • Ton message semble pointer un problème déjà expliqué dans le post suivant :
    https://fr-forum.guildwars2.com/discussion/3695/lags-intempestifs#latest

    Ainsi que celui ci :
    https://en-forum.guildwars2.com/discussion/55354/ping-issues-spikes-portugal?

    ou encore :
    https://www.reddit.com/r/Guildwars2/comments/9pqpsq/assistance_needed_recent_patch_ruined_connection/

    J'ai déjà fait un ticket pour demander de l'aide de l'assistance. La seule réponse que j'ai eue pour le moment est de me demander de jouer après avoir désactivé tous les programmes lancés au démarrage de windows... (bizarrement, cela n'a rien résolu)

  • Merci je vais aller voir les 3 liens que tu m'a donné, tu n'a toujours pas résolu ton problème depuis ?

  • toujours aucune résolution du problème en perspective... Du coup je ne me connecte au jeu que pour tester si le problème est résolu : je ne joue plus.... (et toujours aucune nouvelle de l'assistance)

  • Pareil, j'ai envoyer un rapport à l'assistance j'ai toujours rien , et mes sessions de jeu s'écourtent lorsque j'arrive dans une zone avec beaucoup de joueurs (presque partout donc)

  • ReActif.9251ReActif.9251 Member ✭✭✭

    As tu fais un traceroute avec pingplotter ou suivi la procédure décrite dans le post suivant :
    https://fr-forum.guildwars2.com/discussion/193/faq-probleme-installation-crash-report-de-lancien-forum

    Sinon pour le traceroute, tu peux prendre pingplotter en gratuit :
    https://www.pingplotter.com/products/free.html

    Et la tu tapes en jeu la commande /ip
    Tu rentres dans pingplotter l'adresse (sans les :0 )
    Et tu laisses faire pendant au moins 10-15 minutes
    Après tu enregistre le rendu ou fait une capture d'écran, et tu pourras passer cela a l'assistance, cela va montré tres vite ou se trouve le souci, et permettra de dire qui est responsable pour intervenir.

    Sans cela le support ne fera rien car 99% des cas c'est pas du tout les serveurs du jeu qui sont en cause.

  • Le problème c est qu à partir d'une certaine étape, il y a100 % de perte de paquet (avec ping plotter), et avec le traceroute, cela indique "délai d''attente de la demande dépassé". Exemple avec l'ip correspondant à une map posant problème (cbe cette semaine) :

    Détermination de l'itinéraire vers ec2-18-184-118-119.eu-central-1.compute.amazo
    naws.com [18.184.118.119]
    avec un maximum de 30 sauts :

    1 <1 ms <1 ms <1 ms livebox.home [192.168.1.1]
    2 2 ms 1 ms 1 ms (ip personnelle effacée )
    3 2 ms 1 ms 2 ms ae105-0.nclyo202.Lyon3eArrondissement.francetele
    com.net [193.253.85.150]
    4 2 ms 2 ms 2 ms ae41-0.nilyo202.Lyon3eArrondissement.francetelec
    om.net [193.252.101.149]
    5 7 ms 10 ms 9 ms 81.253.184.90
    6 7 ms 6 ms 6 ms amazon-8.gw.opentransit.net [193.251.255.206]
    7 * * * Délai d'attente de la demande dépassé.
    8 * * * Délai d'attente de la demande dépassé.
    9 * * * Délai d'attente de la demande dépassé.
    10 * * * Délai d'attente de la demande dépassé.
    11 * * * Délai d'attente de la demande dépassé.
    12 * * * Délai d'attente de la demande dépassé.
    13 * * * Délai d'attente de la demande dépassé.
    14 ^C (commande arrêtée manuellement)

    Il est donc difficile de voir le problème dans les dernière étapes ! (on voit au passage que le ping est excellent jusqu à l'étape 6)

  • @ReActif.9251 a dit :
    As tu fais un traceroute avec pingplotter ou suivi la procédure décrite dans le post suivant :
    https://fr-forum.guildwars2.com/discussion/193/faq-probleme-installation-crash-report-de-lancien-forum

    Sinon pour le traceroute, tu peux prendre pingplotter en gratuit :
    https://www.pingplotter.com/products/free.html

    Et la tu tapes en jeu la commande /ip
    Tu rentres dans pingplotter l'adresse (sans les :0 )
    Et tu laisses faire pendant au moins 10-15 minutes
    Après tu enregistre le rendu ou fait une capture d'écran, et tu pourras passer cela a l'assistance, cela va montré tres vite ou se trouve le souci, et permettra de dire qui est responsable pour intervenir.

    Sans cela le support ne fera rien car 99% des cas c'est pas du tout les serveurs du jeu qui sont en cause.

    Je vais donc crée un nouveau billet ? Ou je peut poster sa ici ?

  • Voilà mon rapport pour PingPlotter

    Target Name: 18.197.255.182
    IP: 18.197.255.182
    Date/Time: 26/10/2018 17:42:03 - 26/10/2018 17:52:03

    Hop Sent PL% Min Max Avg Host Name / [IP]
    1 231 100 0 0 0 [-]
    2 232 0 4,00 72,00 10,79 165-169-68-1.zeop.re [165.169.68.1]
    3 232 0 4,00 44,19 9,99 10.32.2.157 [10.32.2.157]
    4 232 0 5,00 109,00 9,55 10.32.2.93 [10.32.2.93]
    5 232 0 218,00 228,00 219,92 10.32.2.82 [10.32.2.82]
    6 232 0 222,00 251,00 226,92 ZEOP.ear3.Paris1.Level3.net [213.242.121.238]
    7 232 0 222,00 311,87 225,31 8-1-16.ear3.Paris1.Level3.net [213.242.121.237]
    8 232 18 218,00 274,00 226,18 212.73.243.170 [212.73.243.170]
    9 232 22 322,70 370,00 337,88 52.93.16.36 [52.93.16.36]
    10 232 21 227,00 343,71 239,84 52.93.16.47 [52.93.16.47]
    11 231 100 0 0 0 [-]
    12 232 0 318,00 331,56 320,41 54.239.107.66 [54.239.107.66]
    13 232 0 315,00 428,62 322,73 54.239.107.223 [54.239.107.223]
    14 231 21 233,00 281,00 240,51 54.239.107.220 [54.239.107.220]
    15 232 16 228,00 279,00 235,42 54.239.107.49 [54.239.107.49]
    16 232 20 232,00 318,00 242,27 54.239.5.170 [54.239.5.170]
    17 231 100 0 0 0 18.197.255.182 [18.197.255.182]

  • Le problème c'est que c'est assez aleatoire, sa peut très bien marcher pendant un bon gros bus blindé de joueurs , et je peut avoir une latence constante alors qu'il y a 10 joueurs max sur la map

  • essaie de faire le test avec l 'ip 18.184.118.119 : elle correspond à la map cbe de cette semaine, et c'est une map où j'ai constant de la latence.

    Comme dit dans le message https://fr-forum.guildwars2.com/discussion/3695/lags-intempestifs#latest , le souci n'est sans doute pas le serveur en question (sinon ça affecterait tout le monde), mais un intermédiaire. Peut être passes tu par le même intermédiaire ?

    Teste le tracert 18.184.118.119 et compare avec le mien :

    1 <1 ms <1 ms <1 ms livebox.home [192.168.1.1]
    2 2 ms 1 ms 1 ms (ip personnelle effacée )
    3 2 ms 1 ms 2 ms ae105-0.nclyo202.Lyon3eArrondissement.francetele
    com.net [193.253.85.150]
    4 2 ms 2 ms 2 ms ae41-0.nilyo202.Lyon3eArrondissement.francetelec
    om.net [193.252.101.149]
    5 7 ms 10 ms 9 ms 81.253.184.90
    6 7 ms 6 ms 6 ms amazon-8.gw.opentransit.net [193.251.255.206]
    7 * * * Délai d'attente de la demande dépassé.
    8 * * * Délai d'attente de la demande dépassé.
    9 * * * Délai d'attente de la demande dépassé.
    10 * * * Délai d'attente de la demande dépassé.
    11 * * * Délai d'attente de la demande dépassé.
    12 * * * Délai d'attente de la demande dépassé.
    13 * * * Délai d'attente de la demande dépassé.
    14 ^C (commande arrêtée manuellement)

  • ReActif.9251ReActif.9251 Member ✭✭✭

    Pour Kineru j'ai eu un peu de mal a lire le traceroute mais il semble y avoir des pertes de paquets importantes, cela peux venir d'une mauvaise qualités de lignes (mais ca veux pas dire que ca viens de chez toi) c'est des fois lié a une saturation, des travaux, mais en tout cas c'est a voir avec son FAI quand il y a une dégradation de la connexion.

  • Kimeru.3894Kimeru.3894 Member ✭✭
    Dernière modification : novembre 1, 2018

    @ReActif.9251 a dit :
    Pour Kineru j'ai eu un peu de mal a lire le traceroute mais il semble y avoir des pertes de paquets importantes, cela peux venir d'une mauvaise qualités de lignes (mais ca veux pas dire que ca viens de chez toi) c'est des fois lié a une saturation, des travaux, mais en tout cas c'est a voir avec son FAI quand il y a une dégradation de la connexion.

    Bon depuis un moment ça va mieux, et j'ai pu finir la collection pour avoir mon griffon , sa venait peut-être du FAI je sais pas, j'ai ouvert tout les pare feu, créer de nouvelles règles... Je pourrais âs dire précisément pourquoi sa a marcher

  • tant mieux pour toi. De mon côté, le problème persiste...

©2010-2018 ArenaNet, LLC. Tous droits réservés. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, le logo NC et tous les logos et dessins associés à NCSOFT et ArenaNet sont des marques commerciales ou déposées de NCSOFT Corporation. Toutes les autres marques commerciales et/ou déposées appartiennent à leurs propriétaires respectifs.