A Quand des serveurs FR stable? — Forums Guild Wars 2

A Quand des serveurs FR stable?

A quand des serveurs Stable???
Où nous pourrons Joueurs du McM faire du Tri faction sans avoir aucun soucis de lag serveurs, que nos Sorts partent sans aucun Soucis??

Alors Anet avant de viré vos employés ACHETER de VRAIS Serveur Merde quoi

Réponses

  • Quels lags ? Désolé, je n'en ai aucun.
    Or si le problème venait d'Arenanet, tout le monde devrait en avoir.

    Petite correction : j'ai effectivement subit de très gros lags hier. C'était Windows 10 qui préparait une mise à jour...

  • ReActif.9251ReActif.9251 Member ✭✭✭✭

    Aucun souci constaté pour ma part et pourtant je joue avec le character culling au maximum.
    Ces lags peuvent venir de pleins de chose, avant d'accuser le server, il faut analyser le cas en l'occurence car il est impossible de dire d'ou cela vient par magie.
    Et les réponses du genre "ouais mais sur trucmuche 2000 j'ai pas de lag"... et oui et moi quand je dors je sais voler c'est fou n'est ce pas ?

    Donc première chose, faire un traceroute, durant une session de jeu en McM afin de voir comment se comporte le reseau et pas que le reseau de votre Box mais l'ensemble de celui ci, et le débit n'a rien a voir, vous pouvez avoir 99 PetaOctet par seconde et pourtant avoir une connexion pourri avec 99% de Paquet Perdu (PL)

    Ensuite voir au niveau des accès disques ou accès mémoire si il n'y a pas un bottleneck
    Et idem avec le CPU (c'est pas parce que le CPU est qu'a 10% de charge que les thread lié au jeu ne sont pas saturé)

    Bref, du coup ici y a du monde qui peux t'aider, mais encore faudra il que tu le souhaites donc donner des infos sur le matos, etc.
    Parce qu'encore une fois, ni boule de cristal, ni voyance par téléphone, et on est je pense tous pret a te croire quand tu dis que tu as des lags, ceci dit, ca n'en fait pas une généralité.

  • mopsos.3971mopsos.3971 Member ✭✭✭
    Dernière modification : août 13, 2019

    Perso aucun lag non plus pour moi cela viens plus de chez toi que de chez Arena je pense ^^

  • Roi Jaune.6437Roi Jaune.6437 Member ✭✭
    Dernière modification : août 13, 2019

    Impossible de savoir d'où cela vient. Avec la même config' entre deux màj parfois ça lague atrocement et c'est injouable, parfois ça passe nickel. Et c'est différent entre les personnes dans le même bus. Certaine finissent par abandonner, d'autre pas. A noter la grosse fréquence de lag lorsqu'une extension vient de sortir (c'était déjà le cas avec GW1). L'impression que ça me donne est que le serveur est charrette, qu'il envoie les infos qu'il peut avec les règles de priorité qu'il a. Quand on est dans les priorités, pas de problème. Sinon c'est la misère. Mais je ne sais pas si un serveur se configure comme ça.
    Toutefois, on voit systématiquement depuis à peu près un an un petit coup lag sympa quand on approche d'un bus ennemi subtilement planqué mais dont le plan tombe à l'eau par cet effet, et dont l'intensité est proportionnelle au nombre de combattants... ^_^ On sent qu'un paquet de donnée est envoyée d'un coup et que le cpu (ou la mémoire) se prépare à l'inévitable affrontement.... :D

  • j'ai eu plus de souci de lag il y a pas longtemps, mais j'ai aussi remarqué que mon débit montant et passer de 8 a 5 Mbps depuis peut.

  • Deathmortus.7852Deathmortus.7852 Member ✭✭✭
    Dernière modification : août 13, 2019

    Malheureusement tu as dû te tromper de partie pour poster ton message.
    Je te conseille de te rendre plutôt dans la partie "Je balance mon sel". Tu trouveras ton bonheur ici : https://gph.is/2KdruxM

    👑 GM de la Guilde « Les Dragons Éthérés ».
    💀 Disciple de Palawa Joko. « Loué soit Joko ! »
    🌵 Surnommé « La Choya ».
    📜 Contributeur & Relecteur du Wiki Francophone.
    🚌 Rédacteur, Correcteur & Community Manager du Bus Magique.

  • Benoit.9653Benoit.9653 Member ✭✭

    @mopsos.3971 a dit :
    Perso aucun lag non plus pour moi cela viens plus de chez toi que de chez Arena je pense ^^

    bah je sais pas car niveau config j'ai tout ce qui a de plus ressens, et niveau co j'ai aucun soucis

  • Benoit.9653Benoit.9653 Member ✭✭

    @ReActif.9251 a dit :
    Aucun souci constaté pour ma part et pourtant je joue avec le character culling au maximum.
    Ces lags peuvent venir de pleins de chose, avant d'accuser le server, il faut analyser le cas en l'occurence car il est impossible de dire d'ou cela vient par magie.
    Et les réponses du genre "ouais mais sur trucmuche 2000 j'ai pas de lag"... et oui et moi quand je dors je sais voler c'est fou n'est ce pas ?

    Donc première chose, faire un traceroute, durant une session de jeu en McM afin de voir comment se comporte le reseau et pas que le reseau de votre Box mais l'ensemble de celui ci, et le débit n'a rien a voir, vous pouvez avoir 99 PetaOctet par seconde et pourtant avoir une connexion pourri avec 99% de Paquet Perdu (PL)

    Ensuite voir au niveau des accès disques ou accès mémoire si il n'y a pas un bottleneck
    Et idem avec le CPU (c'est pas parce que le CPU est qu'a 10% de charge que les thread lié au jeu ne sont pas saturé)

    Bref, du coup ici y a du monde qui peux t'aider, mais encore faudra il que tu le souhaites donc donner des infos sur le matos, etc.
    Parce qu'encore une fois, ni boule de cristal, ni voyance par téléphone, et on est je pense tous pret a te croire quand tu dis que tu as des lags, ceci dit, ca n'en fait pas une généralité.

    si il n'y aurait que moi qui aurait des lags, je suis d'accord mais quand tu as 50 personnes qui tilts sur le TS ou bien Discord car tu as rien qui part face au bus en face, mais que les mecs en face ont leur compétence qui partent je pense y'a un soucis ^^

  • Benoit.9653Benoit.9653 Member ✭✭

    @Morlhach.4521 a dit :
    Quels lags ? Désolé, je n'en ai aucun.
    Or si le problème venait d'Arenanet, tout le monde devrait en avoir.

    Petite correction : j'ai effectivement subit de très gros lags hier. C'était Windows 10 qui préparait une mise à jour...

    bah si tu en as aucun je suis content pour toi et tu es sur quels serveur car ton noms de compte me dit rien sur Ra/ Vizu ^^'
    et que si tu fais du McM toute la journée quand tu tombe en 50+ vs 50+ vs 50+ les serveurs tiennent et bah dit moi ton serveur instant et je migre

    car Venant de WSR ou tu es 60+ et que tu peux fight sur BP (Brumepierre sur Cbe) en 50+ vs 50+ vs 50+ tu as aucun soucis niveau lag que tout part sans délais
    y'a un petit soucis là

  • ReActif.9251ReActif.9251 Member ✭✭✭✭
    Dernière modification : août 13, 2019

    Je sens que on ne va pas pouvoir t'aider car tu ne donnes pas d'info précise et ça part déjà en post de plainte et de pleures qui certes, va soulager mais vous fera pas avoir moins de lag.

    Déjà, tu parles de Discord et il est connu que dans certains cas de configuration Discord peux interférer sur la qualité de la ligne (et je ne parle pas de débit mais bien de qualité) surtout si le discord comporte trop de monde, c'est pourquoi souvent on continue d'utiliser TS moins problématique.

    Et je ne dis pas cela pour t'embêter ou te contredire, et je ne nie pas que tu puisses connaître des soucis mais je connais bien le McM et je connais très bien comment fonctionne et le jeu et les réseaux, et je veux bien tenter de trouver la cause ou une amélioration mais bon je ne peux pas t'aider si de ton côté tu ne fais que juste évoqué un symptôme et ne donnes pas d’éléments ou ne veux pas en chercher. Je veux bien partir de l’idée que tu aies un PC parfait, une connexion parfaite, et que tu as déjà testé chaque ligne de cuivre jusqu’au relai téléphonique puis chaque fibre jusqu’à l’AS de ton FAI puis tu as suivi tous les trajets de câble transatlantique pour voir qu’il n’y a ni saturation, ni défaut, et enfin tu as été dans le bon centre data AWS ou sont les instances du serveur afin d’y faire un bon gros test des familles. Mais bon on aimera alors avoir les infos de ce magnifique examen.

    Saches juste une chose, quand se produit un fight de 100+100+100 (le max du CBE) et qu'on y a une quantité monstrueuse d’explosion et d’AOE et qu’on joue que ce soit en Full option graphique, ou même en minimum, il va y avoir peu importe ton équipement des baisses de framerate. C’est obligé pour des raisons de calcul qui ne peuvent pas être parallélisé et donc fait par un seul cœur du CPU et pas faisable par un GPU. La solution serait de réduire le nombre de joueurs pouvant être sur la même instance (leur seule présence influe et non pas uniquement ceux qui tu vois)

    C’est ce que font la plupart de tous les jeux qui ont des partie multi, je ne pense pas que tu puisses me citer un seul jeu qui soit capable de gérer 300 joueurs max sur une seul et même instance dans que ce soit totalement injouable. Alors oui, forcement cela va avoir une incidence mais ça dépend de ta machine.
    Après, comme tu sembles dire que c'est que sur les serveurs FR et que c'est juste pas possible car il existe plus de serveur attribué tout est instancié sur des micro-service sur des gros serveur AWS (serveur ultra spécialisé en plus pour du jeu en ligne ce qui en font les meilleurs possibles).

    Admettons, admettons juste qu'un dev responsable du réseau chez Anet passe par là, admettons qu'il te lise et se dise « je vais l'aider » et que toi tu fais que pleurer, il pourra pas t'aider, il fera que d'un se dire que décidément ça ne doit être que un faux problème, et surtout qu’il aura perdu son temps a lire ceci (c’est aussi a cause je pense de ce genre de chose que peu de dev prenne du temps pour lire les forum now, car c’est plus des pertes de temps qu’autre chose).

    Pour t’aider il aurait besoin d'éléments concrets du moins ceux que tu peux fournir bien sur, comme utilisé un traceroute et donné des infos, utilisé l’outil d’Anet pour vérifier la configuration et vider son cache, ainsi que faire divers autres petites choses qui peuvent aider.
    Tu as le droit de pas savoir comment faire ou trouver cela ennuyeux, mais pour le comment faire, on peut t’expliquer, et le ennuyeux, et bien ca dépend uniquement de toi, si tu considères que c’est un souci pour toi ou pas trop.

    A toi de voir, hein mais bon perso là, je n’ai pas vu de début d'envie d'aide mais juste une frustration sans doute car y a une belle branlé qui a eu lieu. Et c’est plus simple de dire que toi représentant de tous les joueurs affirme que ca vient du serveur.

    Bon jeu oups non bon lag

  • mopsos.3971mopsos.3971 Member ✭✭✭

    @Benoit.9653 a dit :

    @mopsos.3971 a dit :
    Perso aucun lag non plus pour moi cela viens plus de chez toi que de chez Arena je pense ^^

    bah je sais pas car niveau config j'ai tout ce qui a de plus ressens, et niveau co j'ai aucun soucis

    Et tu n'aurais pas un logiciel qui tournerait en arrière plan et qui de pomperais de la co de la RAM ou autre (logiciel ou virus) ?

  • Benoit.9653Benoit.9653 Member ✭✭

    @mopsos.3971 a dit :

    @Benoit.9653 a dit :

    @mopsos.3971 a dit :
    Perso aucun lag non plus pour moi cela viens plus de chez toi que de chez Arena je pense ^^

    bah je sais pas car niveau config j'ai tout ce qui a de plus ressens, et niveau co j'ai aucun soucis

    Et tu n'aurais pas un logiciel qui tournerait en arrière plan et qui de pomperais de la co de la RAM ou autre (logiciel ou virus) ?

    quand je regarde en plein jeux je n'ai rien je lance uniquement gw2 avec TS et Discord pour faire mes annonces de lead, Virus je pense pas, je n'ai que des problèmes sur gw2 je peux très bien allez sur Wow en raid et aucun soucis

  • quand je regarde en plein jeux je n'ai rien je lance uniquement gw2 avec TS et Discord pour faire mes annonces de lead, Virus je pense pas, je n'ai que des problèmes sur gw2 je peux très bien allez sur Wow en raid et aucun soucis

    Comme on te l'a expliqué, tes lags sont probablement dus à un "goulet d'étranglement". Soit ton matériel, ton disque dur qui est saturé ou ta RAM, soit la route entre toi et le serveur d'Arenanet a un rétrécissement entre le deux. Ce serait un peut comme si tu passais d'une autoroute à 4 bandes à une seule bande. Résultat, tu as un embouteillage.
    Alors après normal que sur WoW tu n'aurais pas le soucis. Déjà WoW est plus vieux et presque mathématiquement moins gourmand en ressource machine. Ensuite, la route entre ton PC et les serveurs de Blizzard n'est pas la même que celle qui te mène à Arenanet.
    Pour information, Arenanet abrite ses serveurs chez Amazon.

  • Benoit.9653Benoit.9653 Member ✭✭

    @Morlhach.4521 a dit :

    quand je regarde en plein jeux je n'ai rien je lance uniquement gw2 avec TS et Discord pour faire mes annonces de lead, Virus je pense pas, je n'ai que des problèmes sur gw2 je peux très bien allez sur Wow en raid et aucun soucis

    Comme on te l'a expliqué, tes lags sont probablement dus à un "goulet d'étranglement". Soit ton matériel, ton disque dur qui est saturé ou ta RAM, soit la route entre toi et le serveur d'Arenanet a un rétrécissement entre le deux. Ce serait un peut comme si tu passais d'une autoroute à 4 bandes à une seule bande. Résultat, tu as un embouteillage.
    Alors après normal que sur WoW tu n'aurais pas le soucis. Déjà WoW est plus vieux et presque mathématiquement moins gourmand en ressource machine. Ensuite, la route entre ton PC et les serveurs de Blizzard n'est pas la même que celle qui te mène à Arenanet.
    Pour information, Arenanet abrite ses serveurs chez Amazon.

    Après la question que je vais te posé et qui est simple, car vous avez l'impression de dire que c'est de mon côté qu'il y'a un soucis
    alors pourquoi 50 Joueurs on le même soucis en tri faction? donc problème de lancement de co?

  • @Benoit.9653 je confirme, mais tu aurais du ajouter le contexte dès le début, sinon tu as toujours quelques "je sais tout" qui vont te troll.
    En mcm c'est effectivement récurrent... beaucoup trop de problèmes et parfois il n'y a même pas besoin de trifaction ^^'

  • @Benoit.9653 a dit :
    Après la question que je vais te posé et qui est simple, car vous avez l'impression de dire que c'est de mon côté qu'il y'a un soucis
    alors pourquoi 50 Joueurs on le même soucis en tri faction? donc problème de lancement de co?

    Je n'ai pas dit que le problème est de ton côté, mais qu'il est quelque part entre toi et Arenanet.
    Pour expliciter mon propos, je vais évoquer mon vécu. Quand Arenanet a migré ses serveurs chez Amazon, tous les joueurs belges ayant comme fournisseur d'accès Proximus/Belgacom ont connu des lags immenses. Appels au service technique "non : votre connexion est bonne". Et effectivement, seul Guild Wars 2 posait problème. En insistant beaucoup, un technicien a compris que le problème n'était ni les serveurs d'Arenanet, ni nos machines, mais la route que le fournisseur d'accès avait prévue entre nous et Arenanet (l'embouteillage dont je parlais). Il a changé la route et depuis : plus de problèmes.

    Historiquement, en France, il me semble que certains fournisseurs d'accès avaient connus les même problèmes et que c'est un GM d'Arenanet qui avait du prendre contact avec eux pour le régler.

  • Benoit.9653Benoit.9653 Member ✭✭

    @Morlhach.4521 a dit :

    @Benoit.9653 a dit :
    Après la question que je vais te posé et qui est simple, car vous avez l'impression de dire que c'est de mon côté qu'il y'a un soucis
    alors pourquoi 50 Joueurs on le même soucis en tri faction? donc problème de lancement de co?

    Je n'ai pas dit que le problème est de ton côté, mais qu'il est quelque part entre toi et Arenanet.
    Pour expliciter mon propos, je vais évoquer mon vécu. Quand Arenanet a migré ses serveurs chez Amazon, tous les joueurs belges ayant comme fournisseur d'accès Proximus/Belgacom ont connu des lags immenses. Appels au service technique "non : votre connexion est bonne". Et effectivement, seul Guild Wars 2 posait problème. En insistant beaucoup, un technicien a compris que le problème n'était ni les serveurs d'Arenanet, ni nos machines, mais la route que le fournisseur d'accès avait prévue entre nous et Arenanet (l'embouteillage dont je parlais). Il a changé la route et depuis : plus de problèmes.

    Historiquement, en France, il me semble que certains fournisseurs d'accès avaient connus les même problèmes et que c'est un GM d'Arenanet qui avait du prendre contact avec eux pour le régler.

    bah écoute: tu devrais savoir répondre à ma question alors pourquoi le soir du reset à 22h j'avais une squad de 50+ face à WSR qui eu était 50+ aussi, quand on lançait le premier impact en on avait aucun soucis, dès qu'on prennait un zoning de WSR, on était full lag ?

    j'ai des conversation avec le lead de WSR qui m'a dit pareil, du coup on sait dis si 100+ joueurs font un report serveur en sueurs en 50v50 sans parlé de SFR qui venait sur les croix 25+ (SFR 50+ aussi)

    et que le soir même me semble un patch était effectué avec juste comme Notification: Correction d'un incident avec le serveur.

    et que ce matin les serveurs McM étaient down ? qu'on ne pouvait littéralement plus se connecté au McM pendant plus d'une Heure?

    j'ai effectué un ticket auprès du support en leurs donnant ma configuration, en leurs décrivant les problèmes que tout Joueurs McM se pleins... je verrais bien la réponse quand ils se décideront de me répondre.
    et je mettrais leurs réponse ici.

©2010-2018 ArenaNet, LLC. Tous droits réservés. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, le logo NC et tous les logos et dessins associés à NCSOFT et ArenaNet sont des marques commerciales ou déposées de NCSOFT Corporation. Toutes les autres marques commerciales et/ou déposées appartiennent à leurs propriétaires respectifs.