Problème matériel ? — Forums Guild Wars 2

Problème matériel ?

Bonjour à tous,

Je recherche de l'aide afin de comprendre ce qui cloche dans ma configuration.

J'ai depuis plusieurs semaines, (mois) des problèmes de fps sur le jeu. Je ne dépasse pas les 15 fps.

Par ailleurs lorsque je monte sur une monture, mon personnage reste planté dans le sol plusieurs secondes (jusqu'à 30 secondes dans les zones plus peuplées et 10-15 secondes dans les moins peuplées).

Cela en devient injouable.

Cela se passe en qualités graphiques basses comme plus élevées. Mon fps est le même d'ailleurs.

J'ai également un temps de chargement des maps qui est plutôt long (20 - 25 secondes en moyenne) malgré la fibre.

Ma configuration est la suivante :

  • Carte mère : MSI X79A-GD45 PLUS
  • Processeur: Intel Core i7-3820 CPU @ 3.60GHz (8 CPUs), ~3.6GHz
  • Mémoire : 16GB RAM DDR3 (4 barettes de 4G)
  • Carte graphique : Nvidia Geforce GTX 1660 (j'avais précedemment une AMD Radeon HD 7800 Series avec les mêmes problèmes)
  • Disque dur SSD 180GO (reste 20Go d'espace libre actuellement)
  • Windows 10

Je trouve également que mon pc présente des latences quand je vais sur internet et que je joue en même temps ...

Je suis loin d'être un expert en informatique.

Je tiens mes pilotes à jour, j'ai tenté divers réglages à partir des infos trouvées sur d'autres posts du forum mais rien n'y fait.

Je me demande si je n'ai pas une pièce qui commence à faiblir. J'ai changé de carte graphique récemment et ajouté de la RAM mais pas d'amélioration.

Je vous remercie donc de l'aide que vous pourrez m'apporter.

Bonne fin de journée

Réponses

  • viquing.8254viquing.8254 Member ✭✭✭

    Bonjour,
    À quand remonte la dernière fois où tu as changé la pâte thermique de ton processeur ? Fait un test de température avec speedfan ou consort, des fois ça peut venir de là.

  • Salut,

    Pour la pâte thermique cela fait longtemps, je ne me souviens pas exactement.

    Concernant les températures, HWMonitor (et speedfan) indique sans le jeu lancé :
    Temperature 0 42 degC (107 degF) (Package)
    Temperature 1 36 degC (96 degF) (Core #0)
    Temperature 2 42 degC (107 degF) (Core #1)
    Temperature 3 41 degC (105 degF) (Core #2)
    Temperature 4 39 degC (102 degF) (Core #3)

    Avec le jeu lancé :
    Temperature 0 44 degC (111 degF) (Package)
    Temperature 1 37 degC (98 degF) (Core #0)
    Temperature 2 44 degC (111 degF) (Core #1)
    Temperature 3 43 degC (109 degF) (Core #2)
    Temperature 4 43 degC (109 degF) (Core #3)

  • Vérifie ton processeur en jeu via le gestionnaire si t'es pas à 100%
    t'es bottleneck par ton processeur (il est encore bon mais assez faible par rapport à la cg)
    Si tu vois ton proco en jeu qui pompe à fond, ça peut jouer

    Fais un scan avec adwcleaner + zhpcleaner (pas convaincu mais on ne sait jamais)

    est-ce que t'as réinstallé les drivers ?
    Idem avec les direct X

    Refais une installation propre

  • viquing.8254viquing.8254 Member ✭✭✭

    @Envy.2107 a dit :
    Salut,

    Pour la pâte thermique cela fait longtemps, je ne me souviens pas exactement.

    Concernant les températures, HWMonitor (et speedfan) indique sans le jeu lancé :
    Temperature 0 42 degC (107 degF) (Package)
    Temperature 1 36 degC (96 degF) (Core #0)
    Temperature 2 42 degC (107 degF) (Core #1)
    Temperature 3 41 degC (105 degF) (Core #2)
    Temperature 4 39 degC (102 degF) (Core #3)

    Avec le jeu lancé :
    Temperature 0 44 degC (111 degF) (Package)
    Temperature 1 37 degC (98 degF) (Core #0)
    Temperature 2 44 degC (111 degF) (Core #1)
    Temperature 3 43 degC (109 degF) (Core #2)
    Temperature 4 43 degC (109 degF) (Core #3)

    Donc à priori ça ne vient pas de là.
    Essaie de récupérer la température de ta carte graphique, j'en ai connu dont le système de refroidissement avait un disfonctionnement et ça avait endommagé l'intérieur au bout de 4 mois.
    Pour compléter mon VDD :
    Ouvre ton gestionnaire des tâches : CTRL+ALT+SUPR : gestionnaire des tâches ou directement CTRL+MAJ+ECHAP.
    Dans l'onglet performance, clique sur ouvrir le moniteur de ressources et regarde si tu n'a pas un truc au max lorsque tu constate tes freez (en particulier processeur/ mémoire.).

  • Salut,

    Au niveau utilisation des ressources, j'ai en jeu :

    • Processeur : 25%
    • Mémoire : 50%
    • Disque : fluctue de 1% à 25%
    • Processeur graphique : 40%

    Au niveau température GPU : 38°C

    Le scan adwcleaner n'a rien trouvé. Idem pour Zhpcleaner

    J'ai vérifié les mises à jour des drivers et direct X tout semble ok.

    La désinstallation et réinstallation du jeu n'a rien changé non plus

  • wolferic.6103wolferic.6103 Member ✭✭✭

    Bjr a tous,

    Il y a eu des soucis avec une mise a jour de windows donc regardes la version de ton windows 10,vas voir sur le support microsoft si il n'ont pas sorti un fix pour le probleme que tu rencontres.

    Taimi : je reviens, il faut que j'aille apprendre les bonnes manières a un dolyak !

  • ReActif.9251ReActif.9251 Member ✭✭✭✭

    @Fanatay.4793 a dit :
    Vérifie ton processeur en jeu via le gestionnaire si t'es pas à 100%
    t'es bottleneck par ton processeur (il est encore bon mais assez faible par rapport à la cg)
    Si tu vois ton proco en jeu qui pompe à fond, ça peut jouer

    Fais un scan avec adwcleaner + zhpcleaner (pas convaincu mais on ne sait jamais)

    est-ce que t'as réinstallé les drivers ?
    Idem avec les direct X

    Refais une installation propre

    Il n'est pas nécessaire que le CPU indique 100% pour qu'il soit saturé, car le jeu ne va pas utilisé 100% de tous les coeurs ou thread, du coup par exemple sur un 6 coeurs, une saturation peux indique par exemple 30% si les deux coeur utilisé sont a 100% et les autres au repos ou a autre chose.
    Le jeu ne gère pas bien on va dire sinon pas du tout au dela de 2 coeurs ou 2 thread. Du coup le jeu est plus adapté a un gros CPU bi coeur mais a 10 ghz plutot que 36 coeurs a 3 Ghz

    Ceci dit j'ai simplifié a mort mon explication pour faire court, alors merci de comprendre que jsi je devais faire l'explication precise ca ferai des page et il y aura bcp bcp d'exception

  • sheena.8026sheena.8026 Member
    Dernière modification : septembre 6, 2019

    Je me permets de revenir sur ton poste,

    Ton processeur commence à être limite vis-à-vis du jeu.

    A titre d'information, j'étais jusqu'à Aout 2019 avec le i5 4670k et j'en ai vite vu les limites avec le jeu qu'est GW2. J'ai du changer de processeur, ram et carte mère.

    A titre d'information, microsoft à sortie une mise à jour qui fait surcharger les processeurs, si tu as la mise à jour : KB4512941 , je t'invites à la désinstaller dans les historiques de windows update.

  • ReActif.9251ReActif.9251 Member ✭✭✭✭

    Avant de désinstaller la mise a jour de Windows indiqué, regarde si le processus qui monte le CPU a 100 est nommé SearchUI.exe
    Si c'est le cas, désinstalle en effet la mise a jour.
    Si ce n'est pas le cas, la mise à jour ne pose aucun souci, vu que le problème etait surtout ce que j'ai évoqué au dessus.
    Dans ce cas, n'y touche pas elle corrige des failles importantes.

  • Bonsoir à tous,

    J'ai finalement acheté un nouveau processeur + carte mère + Ram et mes problèmes sont réglés.

    Effectivement mon matériel commençait à dater un peu...

    Je vous remercie tous pour le temps que vous avez consacré à mon problème.

    Bonne fin de journée.

©2010-2018 ArenaNet, LLC. Tous droits réservés. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, le logo NC et tous les logos et dessins associés à NCSOFT et ArenaNet sont des marques commerciales ou déposées de NCSOFT Corporation. Toutes les autres marques commerciales et/ou déposées appartiennent à leurs propriétaires respectifs.