Problème de résolution, impossible de passer en 1920x1080 — Forums Guild Wars 2

Problème de résolution, impossible de passer en 1920x1080

MaxTare.4862MaxTare.4862 Member
Dernière modification : 18 oct. dans Problèmes de compte et assistance technique

Bonjour,

Lorsque je lance le jeu, sur pc portable ASUS R900V, habituellement paramétré en 1920x1080 depuis 3 ans, il m'affiche à présent une autre résolution, ressemblant à du 720. J'ai essayé toute les résolutions une à une, qu'il m'affiche comme il se doit, sauf la dernière, en 1920x1080.

Une cause probable et que parfois je joue sur autre écran, plus grand, que je paramétre en 720. Parfois en 1080, mais l'écran étant grand et loin, et un peu vieux, le 720 passe mieux. Alors peut être qu'avec les changement d'écran, de résolution, il est resté bloqué sur quelque chose. Mais sur ce grand écran, je peux passer en 1080, ça fonctionne.

Il me semble aussi que ce bug soit apparu juste après une mise à jour, hier ou avant hier (message posté le 18/10/17)

Autre détail, mon lanceur s'affiche plus gros, comme s'il pensait que j'étais dans une résolution plus basse.
Lorsque je suis sur mon autre écran, la taille du lanceur est celle attendu. Si je débranche l'HDMI d'un coup, le lanceur récupère sa taille normal sur l'écran du portable, mais lorsque je lance le jeu, le problème reste le même. J'ai essaye les modes fenêtre, de les passer d'un écran à l'autre etc..., je ne retrouve pas le 1080 sur l'écran du portable.

La seule autre chose que j'ai essayé est de lancer le lance en mode -repair. ça n'a rien changé.

Si vous avez des pistes ou des idées; je n'ai rien trouvé de concluant sur le net.

Réponses

  • Flavion.5619Flavion.5619 Member

    Salut, j'ai plus ou moins le même souci sur mon pc portable depuis hier pile après la maj du jeu. Je suis bien en 1080p mais le client de jeu et l'interface en jeu sont anormalement grossis, même en réduisant au minimum la taille de l'interface. C'est pas forcément très ennuyeux mais assez dérangeant de passer de ces tailles normales à des versions grosses d'un coup. Si ANet ou quelqu'un a une soluce je suis aussi preneur !

  • Neil.3825Neil.3825 Member ✭✭

    Il faut décocher la nouvelle option "Echelle DPI" dans les options graphiques et ça résout le soucis. Mais elle se recoche d'elle-même à chaque nouvelle session...

  • MaxTare.4862MaxTare.4862 Member

    Merci beaucoup, ça résout effectivement le problème.

  • Merci à vous, j'allais créer un topic a ce sujet, et puis j'ai vu celui-ci ! =)

  • Moustik.4796Moustik.4796 Member

    J'étais dans le même cas, décocher cette case répond parfaitement au problème, merci !
    C'est une nouvelle option rajoutée avec la MAJ?

  • Neil.3825Neil.3825 Member ✭✭

    Oui c'est une option toute neuve.

©2010-2018 ArenaNet, LLC. Tous droits réservés. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, le logo NC et tous les logos et dessins associés à NCSOFT et ArenaNet sont des marques commerciales ou déposées de NCSOFT Corporation. Toutes les autres marques commerciales et/ou déposées appartiennent à leurs propriétaires respectifs.