Echelle DPI — Forums Guild Wars 2

Echelle DPI

Bonsoir,

Depuis la MAJ, à chaque fois que je lance le jeu, je dois décocher la case DPI dans les options graphique pour éviter d'avoir l'ath 4 fois plus grand. Y'a t-il un moyen de faire en sorte que cela soit définitif ?

Merci de bien vouloir me répondre !

Réponses

  • Kalythsu.8350Kalythsu.8350 Member ✭✭

    moi en jeu ça va, ça reste décoché mais mon launcher fait quasi la moitié de mon écran, c'est assez embêtant.

    Bisousmack de moi ! Xoxo

  • Pareil pour le launcher, sauf que mon échelle DPI reste coché à chaque connexion.

  • Doux Fleau.2891Doux Fleau.2891 Member ✭✭

    DPI reste décoché donc ça va, mais pareil que plus haut, le launcher prend la moitié de mon écran 28 pouces ><

  • Kalythsu.8350Kalythsu.8350 Member ✭✭

    +1 bienvenue au club^^

    Bisousmack de moi ! Xoxo

  • Tsu.3267Tsu.3267 Member

    J'ai eu ce soucis pour les option a coché, il y a une petite astuce si tu ne veux pas avoir à le refaire à chaque fois :
    Dans les paramètre avancée, choisie n'importe quelle option à mettre en bas/élevé, puis remet le à la valeur que tu avait mis à la base

    J'ai remarquer que les options a coché n'était pas enregistré à moins de toucher aux autres options après l'avoir fait.

©2010-2018 ArenaNet, LLC. Tous droits réservés. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, le logo NC et tous les logos et dessins associés à NCSOFT et ArenaNet sont des marques commerciales ou déposées de NCSOFT Corporation. Toutes les autres marques commerciales et/ou déposées appartiennent à leurs propriétaires respectifs.