[Vabbi] Glitch graphique sur la partie stigmatisé — Forums Guild Wars 2

[Vabbi] Glitch graphique sur la partie stigmatisé

Bonjour,

Sur la carte "Domaine de Vabbi", si on se trouve sur la partie Est de la carte (stigmatisé) il y a bien un contour de l'écran indiquant le fait qu'on se fera frappé par la foudre, ca ok. Mais au milieu de l'écran j'ai une ligne traverse l'écran au milieu et n'a rien a voir avec l'effet recherché.

**Capture d'écran : **
Ouvrir en grand car apparemment en miniature ça a estompé cette ligne.
Capture 1
Capture 2
Capture 3

Détail technique :
* Microsoft Windows 10 ‎(X64)‎ 1703
* i7 6800K - 64 Go - GTX 1080 Ti
* Driver à jour (testé aussi avec drivers Beta et Précédents)

Réponses

  • Tsan.6742Tsan.6742 Member ✭✭✭

    Amusant ; pour ma part j'ai cette ligne, et une deuxième qui traverse l'écran à la verticale un peu à droite du centre. Ça fait une jolie croix, c'est sympa. Pas d'explication, cela dit ; tous les drivers sont à jour, la carte graphique largement suffisante, etc, etc..

  • @ReActif.9251 a dit :
    Bonjour,

    Sur la carte "Domaine de Vabbi", si on se trouve sur la partie Est de la carte (stigmatisé) il y a bien un contour de l'écran indiquant le fait qu'on se fera frappé par la foudre, ca ok. Mais au milieu de l'écran j'ai une ligne traverse l'écran au milieu et n'a rien a voir avec l'effet recherché.

    Bonjour,
    J'ai la même chose, je pense que c'est sur le filtre à proprement parlé de cet effet, Anet devrait régler le problème rapidement.

    "Voyez simplement ce que les valeurs humaines peuvent vous apporter."
    Académie Humaniste

  • ReActif.9251ReActif.9251 Member ✭✭✭✭
    Dernière modification : octobre 2, 2017

    Ok, donc pas un souci de driver, ou peut etre mais en effet, j'ai pensé aussi a un souci sur l'effet.
    Merci pour vos retours ca me permet de savoir que c'est pas que chez moi.

    Par contre la ligne vertical, je n'ai jamais eu.
    Tu as quoi en carte graphique et windows ?

    Car ca peux être très différent comme souci si c'est Nvidia ou AMD, et des fois même entre des séries, exemple les séries GTX 10XX vis a vis des GTX 9XX et idem chez AMD.

  • J'ai exactement le même problème et il doit venir de l'overlay utilisé pour indiquer que l'on est dans la zone stigmatisée. J'ai également le problème avec l'overlay utilisé pour certain boss de prime pour indiquer les altérations, lorsqu'elle doivent être purgée par les orbes.

  • Tsan.6742Tsan.6742 Member ✭✭✭

    Par contre la ligne vertical, je n'ai jamais eu.
    Tu as quoi en carte graphique et windows ?

    W10, avec une 1050 (sur mon portable) et une 1060 (sur mon fixe). Je doute que ce soit dû à la puissance des cartes graphiques, du coup ; les deux tiennent bien le jeu.

  • ReActif.9251ReActif.9251 Member ✭✭✭✭

    @Tsan.6742 a dit :

    Par contre la ligne vertical, je n'ai jamais eu.
    Tu as quoi en carte graphique et windows ?

    W10, avec une 1050 (sur mon portable) et une 1060 (sur mon fixe). Je doute que ce soit dû à la puissance des cartes graphiques, du coup ; les deux tiennent bien le jeu.

    Non mais ca peux venir des spécificité des GTX 10XX car au debut y a eu des problème sur HoT avec les GTX 10XX et les ombres qui etait mal géré car le jeu a pas ete bien codé pour ces cartes récentes (les drivers sont pas en causes)

  • Norec.8256Norec.8256 Member ✭✭
    Dernière modification : octobre 3, 2017

    @ReActif.9251 a dit :

    @Tsan.6742 a dit :

    Par contre la ligne vertical, je n'ai jamais eu.
    Tu as quoi en carte graphique et windows ?

    W10, avec une 1050 (sur mon portable) et une 1060 (sur mon fixe). Je doute que ce soit dû à la puissance des cartes graphiques, du coup ; les deux tiennent bien le jeu.

    Non mais ca peux venir des spécificité des GTX 10XX car au debut y a eu des problème sur HoT avec les GTX 10XX et les ombres qui etait mal géré car le jeu a pas ete bien codé pour ces cartes récentes (les drivers sont pas en causes)

    Le bug des ombres sur les GTX 10XX n'est toujours pas réglé au passage :D. (Personnellement j'ai pas mal posté à ce propos sur le forum anglais, comme pas mal d'autre, mais bon pas réglé au bout de 2 ans ce sera probablement jamais fix).

    Sinon pour les lignes un mec d'a.net a posté ça sur Reddit:

    Pretty much this. It's a texel alignment issue. I plan on looking into fixing it when I get a breather. It's probably not really hotfix worthy though, so it'll likely go into a post-launch patch.

    https://www.reddit.com/r/Guildwars2/comments/72vjm4/strange_black_pixel_line_in_domain_of_vabbi_does/dnmhxaa/

©2010-2018 ArenaNet, LLC. Tous droits réservés. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, le logo NC et tous les logos et dessins associés à NCSOFT et ArenaNet sont des marques commerciales ou déposées de NCSOFT Corporation. Toutes les autres marques commerciales et/ou déposées appartiennent à leurs propriétaires respectifs.