Aller au contenu

poto.8431

Members
  • Compteur de contenus

    5
  • Inscription

  • Dernière visite

  1. J'ai précomandé EOD et j'ai pas eu d'emplacement supplémentaire oO ?
  2. Bonjour, Voici mon soucis depuis hier j'ai un bug avec les salles des catacombes des nains , En effet arriver a la fin de la 3eme salle la cles donnez est la meme que la salle que je vient d’ouvrir, Du coup je reste bloquer je ne peut accéder a la dernière salle... Et cela me sert pour craft mon armure de venir chaque jours,Mais si sa bug de jour en jour comment puis-je faire ?Je vous remercie
  3. Bonsoir,j'ai vérifié effectivement GW n’utilise pas tout les cœurs, Du coup j'ai overclock le processeur complet pousser au maximum, et c'est deja beaucoup mieux,Dommage que le jeu ne soit pas codée jusqu'au bout..
  4. Bonjour,Tout d'abord voici ma config :https://www.userbenchmark.com/UserRun/30968188 UserBenchmarks: Game 102%, Desk 81%, Work 79%CPU: AMD Ryzen 5 3600 - 91.7%GPU: Nvidia RTX 2070S (Super) - 117%SSD: Crucial BX500 240GB - 50.9%HDD: Microsoft Storage Space Device 1TB - 68.6%HDD: Microsoft Storage Space Device 236GB - 53.2%RAM: G.SKILL F4 DDR4 3600 C16 2x8GB - 94.4%MBD: Asus PRIME X570-P connexion , internet fibre ping : ~ 20-30 Mon soucis : Avec cette config que le jeu soit en high ou en low , Quand j’apparais dans une ville les décors / objet mette bien 1 minute à apparaitre....en jeu , en
  5. Bonjour,Tout d'abord voici ma config :https://www.userbenchmark.com/UserRun/30968188 UserBenchmarks: Game 102%, Desk 81%, Work 79%CPU: AMD Ryzen 5 3600 - 91.7%GPU: Nvidia RTX 2070S (Super) - 117%SSD: Crucial BX500 240GB - 50.9%HDD: Microsoft Storage Space Device 1TB - 68.6%HDD: Microsoft Storage Space Device 236GB - 53.2%RAM: G.SKILL F4 DDR4 3600 C16 2x8GB - 94.4%MBD: Asus PRIME X570-P connexion , internet fibre ping : ~ 20-30 Mon soucis : Avec cette config que le jeu soit en high ou en low , Quand j’apparais dans une ville les décors / objet mette bien 1 minute à apparaitre....en jeu , en
×
×
  • Créer...