Aller au contenu

Soucis de jeu pas fluide


Messages recommandés

Bonjour,Tout d'abord voici ma config :https://www.userbenchmark.com/UserRun/30968188

UserBenchmarks: Game 102%, Desk 81%, Work 79%CPU: AMD Ryzen 5 3600 - 91.7%GPU: Nvidia RTX 2070S (Super) - 117%SSD: Crucial BX500 240GB - 50.9%HDD: Microsoft Storage Space Device 1TB - 68.6%HDD: Microsoft Storage Space Device 236GB - 53.2%RAM: G.SKILL F4 DDR4 3600 C16 2x8GB - 94.4%MBD: Asus PRIME X570-P

connexion , internet fibre ping : ~ 20-30

Mon soucis : Avec cette config que le jeu soit en high ou en low , Quand j’apparais dans une ville les décors / objet mette bien 1 minute à apparaitre....en jeu , en solo jeu très fluide aucun soucis ( même en high )des qu'il y as 2-3 joueur ou quelque mobs le jeux se met a être d'une lenteur de feu !je suis limite oblige de descendre les graphisme en moyen / low

en discutant avec quelqu'un il a pratiquement la même config mais un poil en dessous de la mienne et sont jeux en high ne pose aucun soucis...Le jeu est seul sur un SSD,j'ai essayer sur l'autre SSD résultat identiquej'avais que le HDD au début et résultat identique ,

je n'ai le soucis qu'avec GW 2les autres gros jeux passe sans soucis en high voir ultra...

j'ai fais des test en jeux :

Processeur / carte graphique / ram ne depasse jamais les 50% d'utilisation maxi, Donc je ne comprend pas d'ou vient le soucis...

Lien à poster
Partager sur d’autres sites

Bonjour,Tout d'abord voici ma config :https://www.userbenchmark.com/UserRun/30968188

UserBenchmarks: Game 102%, Desk 81%, Work 79%CPU: AMD Ryzen 5 3600 - 91.7%GPU: Nvidia RTX 2070S (Super) - 117%SSD: Crucial BX500 240GB - 50.9%HDD: Microsoft Storage Space Device 1TB - 68.6%HDD: Microsoft Storage Space Device 236GB - 53.2%RAM: G.SKILL F4 DDR4 3600 C16 2x8GB - 94.4%MBD: Asus PRIME X570-P

connexion , internet fibre ping : ~ 20-30

Mon soucis : Avec cette config que le jeu soit en high ou en low , Quand j’apparais dans une ville les décors / objet mette bien 1 minute à apparaitre....en jeu , en solo jeu très fluide aucun soucis ( même en high )des qu'il y as 2-3 joueur ou quelque mobs le jeux se met a être d'une lenteur de feu !je suis limite oblige de descendre les graphisme en moyen / low

en discutant avec quelqu'un il a pratiquement la même config mais un poil en dessous de la mienne et sont jeux en high ne pose aucun soucis...Le jeu est seul sur un SSD,j'ai essayer sur l'autre SSD résultat identiquej'avais que le HDD au début et résultat identique ,

je n'ai le soucis qu'avec GW 2les autres gros jeux passe sans soucis en high voir ultra...

j'ai fais des test en jeux :

Processeur / carte graphique / ram ne depasse jamais les 50% d'utilisation maxi, Donc je ne comprend pas d'ou vient le soucis...

Lien à poster
Partager sur d’autres sites

Slt,

Si cela ne vient pas de ta cg et des parametres nvidia regardes cote processur car gw2 se base plus sur le processeur que sur la cg . Je ne cconnais pas les ryzen mais si tu peux sur tes 6 coeurs overclock les 2 premiers au max et laisse les 4 autres en stock car le jeu utilisera les 2 premiers coeurs plus souvent que les 6 coeurs a la meme frequence.

Lien à poster
Partager sur d’autres sites

@Kalythsu.8350 je t'avais repondu mais apparament cela a ete supprime je ne sais pas pourquoi, je te disais qu'il fallait entrer dans la carte mere dans le bios et changer la frequence grace au mode turbo et augmenter comme ca la frequence du processeur tu peux le faire aussi manuellement mais la va falloir jouer sur le voltage de chaque core et la c'est plus complique.Exemple tu as un i5 6600 (si il a un k derriere les chiffres il est ovrclokable) sinon ton 6600 peut etre booster par le mode turbo. avec une frequence de base 3.4 ghz et max 3.8ghz donc avec le mode turbo tu peux monter ton processeur a 3.8 sur les 4 coeurs ou simplement sur 1 , 2 ou 4 coeur si ta carte mere te le permet. Pour savoir si ta carte mere te le permet tu dois avoir la possibilite de faire all core ou core per core. Je ne sais pas si mes explications ont ete assez clairs pour toi.

Lien à poster
Partager sur d’autres sites

Selon moi le souci est lié au disque dur, ou a l'interface de ceux ci avec l'OS !C'est un souci de mise en cache des texture ou d'accès a celle ci

Je vois un gros souci pour moi sur ton système c'est ceci :Microsoft Storage Space Device

Il est pas normal selon moi que tes HDD soit connu comme ceci, car c'est le nom générique de l'interface et donc les HDD ne semble pas fonctionner soit en vitesse normal mais bridé pour compatibilité, soit ils leur manquent le drivers adapté de la carte mere pour gérer le bus SATA 2 ou 3 ou plus performant.

Il faut absolument que tu regarde si les drivers de la carte mère sont installé et a jour, et si les disques durs sont bien reconnu ayant l'interface qui est celle qu'ils ont en vrai.Ensuite il faut voir si les disque sont pas a défragmenter aussi, mais bon deja quand je vois dans des benchmark un nom d'interface ou de periphérique avec le nom standard du pilote Microsoft je trouve cela tres anormal, c'est de suite une piste.

Surtout que j'ai utilisé en plus ce meme benchmark récemment et qu'il est censé afficher le nom du disque dur réelle et non pas le nom par defaut de l'OS !Et clairement si des disque SATA 3 marche en mode compatible a 33 Mo/s voir moins, tu sais d'ou viennent les problèmes.

Meme ton disque SSD principal est en dessous de ce qu'il pourrait faire, et cela peux venir d'un souci de connexion, avoir mis soit le mauvais cablage, soit etre sur un port SATA 2 et pas un SATA 3. Mais lui au moins est reconnu comme il faut par le benchmark.

Lien à poster
Partager sur d’autres sites

@wolferic.6103 a dit :@"Kalythsu.8350" je t'avais repondu mais apparament cela a ete supprime je ne sais pas pourquoi, je te disais qu'il fallait entrer dans la carte mere dans le bios et changer la frequence grace au mode turbo et augmenter comme ca la frequence du processeur tu peux le faire aussi manuellement mais la va falloir jouer sur le voltage de chaque core et la c'est plus complique.Exemple tu as un i5 6600 (si il a un k derriere les chiffres il est ovrclokable) sinon ton 6600 peut etre booster par le mode turbo. avec une frequence de base 3.4 ghz et max 3.8ghz donc avec le mode turbo tu peux monter ton processeur a 3.8 sur les 4 coeurs ou simplement sur 1 , 2 ou 4 coeur si ta carte mere te le permet. Pour savoir si ta carte mere te le permet tu dois avoir la possibilite de faire all core ou core per core. Je ne sais pas si mes explications ont ete assez clairs pour toi.

On fait comment pour y aller sur la carte mère? Moi et l'informatique ça fait 2, je ne trifouille jamais sinon ça fini mal mdr j'ai un Intel Core i5 7500 3.5 Ghz mais je ne sais pas si c'est un K ou non. Mais je ne sais pas Overlocké manuellement donc ce sera avec le "turbo" intégré si il y a mdr mais là comment on y accède?

Mon jeu est sur un Disque Dur Seagate BarraCuda 3,5" HDD (ST2000DM008)

Lien à poster
Partager sur d’autres sites

PC acheté en pièce détachée et monté par materiel.net (et recommandé par un ami qui s'y connait mieux que moi) car les ordis que j'ai monté moi même n'ont pas tenu plus d'un an XD j'en ai eu marre du coup^^ tant pis j'y met le prix.

Ma carte mère c'est une GIGABYTE GA-B250M-DS3H

Lien à poster
Partager sur d’autres sites

J'ai regarde ce que je trouvais surr le net pour ta carte mere et je n'ai pas trouve grand chose malheureusement, si tu es toujours en ccontact avec ton ami demandes lui d y jeter un oeil et dans system il doit y avoir une rubrique cpu frequence et la on doit pouvoir la changer. Pour entrer dans le bios il suffit au demarrage de cliquer sur la touche suppr de ton clavier plusieurs fois jusqu a ce que ton ecran de bios apparaisse. Je suis desole de ne pouvoir t'aider plus car sans etre devant le pc ce n'est pas evident mais deja 3.4ghz sur les 4 coeurs c'est deja bien pour GW2.

Lien à poster
Partager sur d’autres sites

@"wolferic.6103" a dit :J'ai regarde ce que je trouvais surr le net pour ta carte mere et je n'ai pas trouve grand chose malheureusement, si tu es toujours en ccontact avec ton ami demandes lui d y jeter un oeil et dans system il doit y avoir une rubrique cpu frequence et la on doit pouvoir la changer. Pour entrer dans le bios il suffit au demarrage de cliquer sur la touche suppr de ton clavier plusieurs fois jusqu a ce que ton ecran de bios apparaisse. Je suis desole de ne pouvoir t'aider plus car sans etre devant le pc ce n'est pas evident mais deja 3.4ghz sur les 4 coeurs c'est deja bien pour GW2.

Pas de soucis merci énormément pour ton aide malgré tout :) après je n'ai pas de soucis pour jouer au jeu en ultra, tournant dans les 50 fps environ (juste en WvW et escouade de meta/WB car quand trop de monde bah là les fps chute à... 5? XD mais du coup je mets le jeu en LOW "favoriser la fluidité" grosso modo et ainsi je peux faire ces événements sans soucis mais c'est chiant c'est sûr (surtout WvW).

Du coup je me demandais si le jeu étais bien répartis sur les cœurs ou sur un seul. Si ce n'était pas le cas bah faire en sorte que ça le soit si ça peut rendre le jeu plus fluide sans baisser la configuration du jeu à chaque Meta/WB/WvW que je veux faire

Lien à poster
Partager sur d’autres sites

@Kalythsu.8350 je te dirais que moi aussi depuis quelques maj j'ai de gros soucis en mcm et je tombe a 5 ou 10 fps alors qu'avant je pouvais rester en eleve parout sans probleme et je suis oblige comme toi de descendre tout en low et c'est assez penible de tout remonter quand je vais en pve et donc ca serait bien qu'ils mettent la possibilite de pouvoir regler les options graphiques suivant le mode de jeu (plus utile que tout les petits reglages qu'ils ont ajoutes et qui ne servent pas a grand chose).

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...