Artefacts graphiques/retour Windows — Forums Guild Wars 2

Artefacts graphiques/retour Windows

Salutations,

Je viens vers vous parce que j'ai un soucis en jeu et je souhaiterais obtenir de l'aide ou des suggestions.
Régulièrement, je vois des artefacts sur mon écran lorsque je joue à GW2 (Des lignes roses et des carrés bleus), j'ai remarqué que ces derniers semblent plus présent lorsque mes paramètres graphiques sont plus poussés, c'est pourquoi je privilégie la fluidité pour le moment. Excusez-moi de ne pas pouvoir vous montrer une capture d'écran pour que vous ayez une idée plus précise sur l'apparition de ces artefacts, ils n'apparaissent pas sur les images capturées. Aussi, les retours sur le bureau après la Maj Windows 10 sont très fréquents, pas seulement pendant les écrans de chargements, mais de façon aléatoire et conséquente.
Je ne sais pas si cela peut-être lié à ma carte graphique, mais j'ai également un autre problème sur un autre logiciel (Vidéo) où mon écran se met à clignoter en noir avant de revenir au bureau avec le message d'erreur suivant; "L'application n'a pas pu accéder au matériel vidéo".

J'ai déjà essayé beaucoup de choses pour réparer ce(s) problème(s), j'ai changé mes barrettes mémoires, formater totalement Windows pour le réinstaller sur un SSD, installer tous les pilotes (dont plusieurs fois le pilote d'affichage), mais rien n'y fait.

Avant d'aller trop vite en besogne en ciblant ma carte graphique, j'aimerais avoir votre avis.
Mon alimentation ne semble pas être la source du problème, j'ai effectué des tests sur OCCT sans erreur. La température de ma CG grimpe à 80°C maximum via des tests similaires.

Voici ma configuration:

Système d'exploitation
Microsoft Windows 10 Professionnel 64 bit (build 10.0.17134)
Carte mère
MSI Z97 GAMING 5 (MS-7917) 1.0 (BIOS V1.13)
Processeur
Intel Core i5-4690K 3,50 GHz (Intel64 Family 6 Model 60 Stepping 3)
Mémoire
Capacité totale : 16 Go
Barrette n° 1 : 9905403-401.A00LF Bank 0 (4 Go)
Barrette n° 2 : 9905403-401.A00LF Bank 1 (4 Go)
Barrette n° 3 : 9905403-401.A00LF Bank 2 (4 Go)
Barrette n° 4 : 9905403-401.A00LF Bank 3 (4 Go)
Stockage
Lecteur n° 1 : STM3500418AS (465,76 Go)
Lecteur n° 2 : Samsung SSD 860 EVO 250GB (232,88 Go)
Lecteur n° 3 : WDC WD10EZEX-08WN4A0 (931,51 Go)
Lecteur n° 4 : ST2000DM001-1ER164 (1,82 To)
Carte graphique
Nvidia GeForce GTX 660 Ti
Carte réseau
Rivet Networks Killer E2200 Gigabit Ethernet Controller

Evidemment, je devrais peut-être contacter le support de GW2, mais d'après mes récentes aventures avec eux, je n'en ai plus envie. Ils ne sont pas vraiment d'une grande aide.

Je vous remercie de prêter attention à mon problème chers amis Tyrien.

Réponses

  • Destinity.7901Destinity.7901 Member ✭✭
    Dernière modification : mai 29, 2018

    Alors tout d'abord de mon expérience personnelle, c'est jamais un super bon signe d'avoir des artefacts... Que le jeu soit trop gourmand est une chose mais qu'il y ait ce genre "d'apparition" en est une autre hélas...

    La plupart du temps je dirais qu'il y a deux explications possibles :

    1. La carte est en train de rendre l'âme.
    2. La carte surchauffe fortement et elle n'arrive plus à suivre.

    Autrement il peut y avoir d'autres raisons comme une alimentation défaillante ou encore des librairies manquantes pour certains soft mais bon...

    Ce que je peux te conseiller, c'est d'essayer les étapes suivantes :

    1. Nettoyage optimal de la carte graphique
    2. Idem sur la tour (tu as bien une tour, hein ?), afin que le air cooling soit optimal
    3. Vérifier que ta CG soit bien placée dans son socket.

    Après ça, refait des tests. Dans le meilleur des cas, utilises des logiciels de benchmark et regarde les résultats/poste les ici.

    En attente de ton retour o/

  • legeant.1297legeant.1297 Member ✭✭

    Bonjour Destinity, merci d'avoir pris le temps de venir me conseiller.

    Alors, j'ai effectivement une tour, bien aérée et régulièrement dépoussiérée avec des aérosols dépoussiérants, 1 fois tous les 2 mois~
    J'ai déjà retiré la CG pour la nettoyer à fond et elle a bien été repositionnée après cela.

    J'ai donc installé Furmark et fait un test rapide, voici les résultats:
    180530055447753376.png Je ne suis pas au top de l'informatique, je ne vois pas d'autres résultats que sur cette capture avec ce logiciel. Pour un test rapide, la CG a grimpé à 74°C, ça me semble beaucoup... Cependant, aucun artefacts visibles pendant le test, mais je ne suis pas certaine de vouloir faire une session plus conséquente par peur de griller le matériel.

    J'ai une alimentation 1050W, sinon.

    J'attends ton avis,
    Merci de ton attention

  • legeant.1297legeant.1297 Member ✭✭

    @ReActif.9251 a dit :
    Est ce que tu as des trucs pouvant ressembler a cela :

    Non, cela n'y ressemble pas du tout.
    J'ai trouvée une personne qui avait un problème très similaire au miens, il y a une vidéo sur le premier post montrant les artefacts (Lui, a trouvé la cause mais cela ne fonctionne pas chez-moi.) voici le forum en question:
    https://forums.jeuxonline.info/showthread.php?t=1194734

    J'ai exactement les mêmes apparitions de couleur bleu que sur la vidéo, en plus avec par moment des lignes roses. Tout cela apparaît dès le lancement du jeu, après la sélection du personnage. Ce sont des flashs très brefs qui surgissent toutes les minutes approximativement, parfois c'est plus long à venir. C'est difficile à expliquer, j'espère être compréhensible.

    Merci

  • Bonsoir @legeant.1297

    Désolé de ne pas avoir pu répondre plus tôt, c'est impardonnable, je sais ! :s

    Je voulais revenir sur quelques points avant de poursuivre.
    Premièrement en ce qui concerne ton alimentation (1050W !!!), il n'y a aucune raison que cela provoque de tels problèmes. Pour tout te dire, avec mon i7 et ma 1080Ti o/c je n'ai qu'une 650w et je n'ai jamais rencontré le moindre problème ! ;)
    En second, 74°C ce n'est absolument rien pour un GPU (à relativiser). Ces derniers peuvent atteindre des températures supérieures à 100°C (bon, ce n'est pas normal hein, mais dans la pratique c'est possible - seule la durée de vie sera drastiquement réduite).

    As-tu overclocké ta CG par hasard ? (via afterburner par exemple)

    Pour résumer :
    1. Tu as réinstallé ton OS
    2. Changement des barrettes mémoires
    3. Réinstallation des drivers
    4. Nettoyage régulier de la CG et insertion de cette dernière vérifiée
    5. Alimentation suffisante en terme de puissance (c'est de la marque ou NoName ?)

    Maintenant, je t'avoue que la seule chose que tu peux tenter c'est de te rapprocher de ton SAV, pour avoir en plus le message "L'application n'a pas pu accéder au matériel vidéo", c'est que cela ne semble pas très bon pour la durée de vie restante de ton viel ami GPU malheureusement...

    Tiens nous au courant.

  • legeant.1297legeant.1297 Member ✭✭

    @Destinity.7901 a dit :
    Bonsoir @legeant.1297

    Désolé de ne pas avoir pu répondre plus tôt, c'est impardonnable, je sais ! :s

    Je voulais revenir sur quelques points avant de poursuivre.
    Premièrement en ce qui concerne ton alimentation (1050W !!!), il n'y a aucune raison que cela provoque de tels problèmes. Pour tout te dire, avec mon i7 et ma 1080Ti o/c je n'ai qu'une 650w et je n'ai jamais rencontré le moindre problème ! ;)
    En second, 74°C ce n'est absolument rien pour un GPU (à relativiser). Ces derniers peuvent atteindre des températures supérieures à 100°C (bon, ce n'est pas normal hein, mais dans la pratique c'est possible - seule la durée de vie sera drastiquement réduite).

    As-tu overclocké ta CG par hasard ? (via afterburner par exemple)

    Pour résumer :
    1. Tu as réinstallé ton OS
    2. Changement des barrettes mémoires
    3. Réinstallation des drivers
    4. Nettoyage régulier de la CG et insertion de cette dernière vérifiée
    5. Alimentation suffisante en terme de puissance (c'est de la marque ou NoName ?)

    Maintenant, je t'avoue que la seule chose que tu peux tenter c'est de te rapprocher de ton SAV, pour avoir en plus le message "L'application n'a pas pu accéder au matériel vidéo", c'est que cela ne semble pas très bon pour la durée de vie restante de ton viel ami GPU malheureusement...

    Tiens nous au courant.

    Bonjour Destinity.7901

    Il n'y a aucun problème pour le temps de réponse, tout le monde n'a pas les yeux rivés sur les écrans 24h/24 et 7j/7 et heureusement ;)

    Sur l'alimentation c'est marqué LC POWER. Non, je n'ai pas overclocké, je ne saurais même le faire.
    Je pense donc que ma dernière solution est de voir mon problème avec le dépanneur. Les artefacts sont apparus avant même le formatage de l'ordinateur et ils persistent après une réinstallation propre et minutieuse, je ne vois donc plus que la CG qui serait en cause...

    Je vous tiens au courant,
    Encore merci!

  • ReActif.9251ReActif.9251 Member ✭✭✭

    De ce que j'ai pu trouvé en info sur des artefact du genre ca en revient souvent a "SAV"
    J'ai vu des "réparation" de fortune, en mettant la carte au four (oui oui) en fait pour que les soudures se refasse, car cela peux souvent venir de soudure defectueuse.
    Quoi qu'il en soit si c'est garantie, pas de prise de tete, retour au SAV

  • legeant.1297legeant.1297 Member ✭✭
    Dernière modification : juin 3, 2018

    Merci à tous les deux pour vos réponses et recherches.
    Malheureusement, je ne pourrais pas compter sur la garantie. J'ai acheté le matériel chez un revendeur il y a plus de 5 ans et le SAV n'est plus disponible passez ce délai. Les seules options qu'il me reste sont d'aller chez un dépanneur, ou de remplacer simplement la CG en sachant que je suis certaine que le soucis vient de là.
    Vous me conseillez de faire quoi? En fonction de ma configuration actuelle, quelle Carte Graphique devrais-je envisager d'acheter en sachant que je joue à plusieurs jeux gourmands et que je fais aussi des montages vidéo avec beaucoup d'effets?

  • Bonjour,

    Ah, désolé pour le SAV, c'est vrai que 5 ans ça fait beaucoup... Du coup effectivement il va falloir penser à changer la petite garce. Dans ton cas, si tu joues à quelques jeux gourmands (lesquels par exemple ?) je ne saurais te conseiller qu'une 1060/1070 (en fonction de ton budget) ; ça fera très bien le travail dans la plupart des situations.
    Après, tu fais également du montage donc il faudrait regarder des benchmarks sur la toile pour les comparer. Mais je pense qu'au final la 1070 te permettra d'être plus à l'aise dans tes montages.

    Au plaisir !

  • legeant.1297legeant.1297 Member ✭✭
    Dernière modification : juin 3, 2018

    Bonsoir Destinity.7901,

    Merci pour tes conseils, je vais voir déjà avec les deux modèles que tu me proposes.
    En plus de mes montages vidéos, je joue évidemment à GW2 et quelques FPS récents (je ne sais pas si j'ai le droit de les mentionner ici.)

    Avec mon budget, je pense plus me tourner vers la 1060, ça devrait suffire pour mes montages (je vais y réfléchir avant de me lancer). Les deux modèles sont bien compatibles avec la Carte Mère Z97 GAMING 5? J'ai vérifiée le site constructeur, mais elles n'apparaissent pas forcément dans la liste de compatibilité.

    Encore un grand merci à toi et ReActif.9251 pour l'aide que vous m'avez apportée.

  • D'accord,

    Si je peux me permettre un petit placement de produit du fait de mon expérience personnelle, La 1060 (6Go - version armor) de MSI m'a réellement convaincu. C'est la CG que j'avais avant de faire l'acquisition de ma 1080Ti.

    Voili, voilou, c'est tout pour moi ! :+1:

  • legeant.1297legeant.1297 Member ✭✭
    Dernière modification : juin 8, 2018

    Bonsoir amis Tyrien!

    Me revoilà enfin aux nouvelles! J'ai fais l'acquisition de ma nouvelle GTX 1060 et résultat magnifique, je n'ai plus aucun soucis d'artefacts en jeu et autres problèmes qui concernaient mon logiciel d'édition vidéo. Je suis très contente de pouvoir enfin profiter de mon ordinateur avec des graphismes améliorés.

    Merci à vous deux pour l'aide que vous m'avez apportée. Et si quelqu'un a des soucis similaires, voilà peut-être la solution

©2010-2018 ArenaNet, LLC. Tous droits réservés. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, le logo NC et tous les logos et dessins associés à NCSOFT et ArenaNet sont des marques commerciales ou déposées de NCSOFT Corporation. Toutes les autres marques commerciales et/ou déposées appartiennent à leurs propriétaires respectifs.