Impossible de lancer le jeu — Forums Guild Wars 2

Impossible de lancer le jeu

Bonjour,
Après quelques années sans jouer à Guild Wars, je saute le pas et installe GW2 avec l’extension HoT. J'installe le jeu. Le luncher se lance je rentre les identifications, je clique sur jouer et là... Le luncher se ferme et le jeu ne se lance pas..
J'ai mis le jeu sur C:\Guild Wars 2, je l'ai retéléchargé en 32 bits, lancé en Administrateur, sous tous les windows possible, la carte graphique est à jours, j'ai vidé les caches, j'ai "réparé le luncher", rien de rien...
Ma composition:
i7 7700 à 3.6 Ghz
16 GB de ram
GTX 1060 6 GB
SSD 128 et HDD 1 TB
MS-B9071
le tous en MSI sous windows 10

Merci de votre réponse!

<1

Réponses

  • salut j'ai le même soucis que toi pas moyen que le jeu se lance

  • J'ai actuellement "presque" le même soucis.
    en effet, je me prends des randoms dc et impossible de se connecter pendant 15min environ.
    Le luncher se lance, cependant il m'informe que je n'ai pu de connexion internet. Cependant, j'ai internet (mes colocs aussi).

  • Killors.7526Killors.7526 Member ✭✭✭✭
    Dernière modification : janvier 4, 2018

    J'avais le même bug avant car j'avais dû changer le raccourci pour encore un autre bug survenu encore avant. Je garantis rien mais voilà (gardez une trace de l'ancien raccourci, on sait jamais ^^) :

    • Clic droit sur le launcher GW2
    • Propriétés
    • En haut, vous choisissez l'onglet "Raccourci" (normalement vous serez déjà dedans)
    • Dans Cible, vous mettez ça : "C:\Program Files (x86)\Guild Wars 2\Gw2-64.exe" (oui, avec les guillemets).

    Si vous avez autre chose dans le raccourci, c'est possiblement dû à ça. Dans le cas où ça ne marche toujours pas, ça doit être encore un autre problème.

  • Bonjour,
    J'ai aussi essayé ça et ça ne fonctionne pas ^^
    Merci quand même

  • Killors.7526Killors.7526 Member ✭✭✭✭

    @LemanRuss.7052 a dit :
    Bonjour,
    J'ai aussi essayé ça et ça ne fonctionne pas ^^
    Merci quand même

    Alors à voir, si ça se trouve, c'est une MAJ du launcher qui s'est pas faite. Faut certainement demander à ArenaNet là :/

  • Ah, d'accord merci à tous pour les réponses aussi rapide!

  • je pense que cela ne vient meme pas de tout ça:
    1-je suis passé à windows 10 et problème de compatibilté car il me propose que des versions impossible à cause de directx 12.
    2-voulu mettre le directx 9 et le problème est qu'il ne veulent pas me mettre les versions windows XP du cd.
    3-je pense que c'est volontaire pour obliger les gents à télécharger le pack of fire qui lui fonctionne avec windows 10 et je trouve cela honteux d'empécher et de rendre mes deux premier jeux incompatible.
    je pense aussi que c'était mieux avant quand le jeux était dans le cd et si ils continuent dans se sens,un jours les gents vont en avoir raz la casquetas et vont finir par ne plus acheter windows car dans 3 ans c'est rebelotte pour le windows 11 et vice répétitas.
    4- je pense que les meilleurs chose qui fonctionnent sont- à garder mais le système est bien taraudé pour prendre de l'argent facile au lieu de mettre le jeux sur un secteur cd et le complément sur une autre partie.
    5-du coup regarde ton jeux dans sa boite et donne tes tunes .
    6-c'est beau le modernisme du 21 ème ciècles mais ils faux penser au service de base qui est du bon fonctionnement le plus facile possible pour les clients meme si je sais que des gents travail dans ce sens et que nous aussi pour le bien-être de tous comme sous traitant .LOL

    Bisouilles !

  • j'ai envoyé une demande et il répondu qu'il fallait l'autoriser dans mon anti virus "Avast" et noter:
    Gw2.exe <- file: "D:\Guild Wars 2"
    CoherentUl_Host.exe < - file path: "D:\Guild Wars 2\bin"

    Voilà pour ça et voir si cela fonctionne après l'installation mais pour ma part j'aimerai vraiment savoir si cela va marcher et que j'ai bien respecté les choses sinon yé vé pleurer ihihih.

    Bisouilles !

  • bonjour , j'ai actuellement ce problème et après avoir fait tous les manoeure cela ne fonctionne toujours pas

  • ReActif.9251ReActif.9251 Member ✭✭✭✭

    J'ai lu que vous utilisiez la version 32 bits du jeu, pourquoi ne prenez vous pas la version 64, vu votre PC, Windows 10 est probablement en version 64 bits.
    Ce serait deja une bonne chose.

    si vous avez mis a jour Windows 10 vers le build 1803, mettre a jour votre antivirus OBLIGATOIREMENT en allant télécharger la nouvelle version ou mise a jour sur le site (ne pas confondre avec les mise a jour de base de donnée, la mise a jour du programme est pas la même chose) car certains antivirus ne sont pas pleinement compatible avec ce nouveau windows si pas mis a jour.

    Idem, faire le tour des sites du fabriquant du pc ou des pièces du pc comme la carte mère afin de récupéré les logiciel, pilotes mis a jour (quasiment tous ont fourni des mise a jour recemment pour le patch Spectre/Meltdown)

  • Il n'y a pas de suite ? Comment avez vous résolu votre problème ?
    Je pense que c'est le même problème, que le mien ?
    J'ai ce problème, quand je clic sur "jouer", ça ne lance pas le jeu… le petit logo se met en bas et s'éteint au bout de 10 secondes.
    J'ai la version 64 bits
    Je n'ai pas d'antivirus
    J'ai tout remis à zero et toutes les maj sont faites !
    Que me reste il à faire ? :neutral:
    J'ai fait un billet pour le site…
    Bon j'attends, je ne peux pas jouer :(

  • Zeck.7416Zeck.7416 Member ✭✭
    Dernière modification : juin 21, 2018

    Un ami a exactement le même soucis que mon VDD, si toute fois quelqu'un a une solution à apporter ... (il a fait les mêmes manips)

    Merci

  • ReActif.9251ReActif.9251 Member ✭✭✭✭

    Je ne sais pas quel est la solution que la personne a pu trouver.
    Mais vu que vous avez pas de message d’erreur affiché, c'est dur de situer le souci.
    Essayez d'aller dans le dossier du jeu et faites un clic droit sur les fichiers exécutable et data des dossiers (sous dossier compris).
    Regardez si en cliquant dans le menu contextuel "Propriété" vous ne voyez pas dans la fenêtre qui s'ouvre en bas une ligne avec une case a cocher marquer "débloquer".

    Sinon essayer de lancer le jeu en mode administrateur, en faisant un clic droit sur l’exécutable et choisir "Exécuter en tant qu'administrateur".

  • Bonjour,

    J'écris pour un ami qui ne peut pas poster sur le forum malheureusement vu qu'il doit être nouveau, je suppose.

    Voilà ce qu'il dit :

    Après avoir installé GW2, lorsque je clique sur "Jouer", je n'ai rien qui s'affiche à l'écran, par contre j'ai l'icone du jeu qui s'affiche dans la barre des tâches, je ne peux plus cliquer nul part et au bout d'une dizaine de secondes l'icone se retire et je peux à nouveau utiliser mon PC mais aucun jeu ne s'est lancé.
    Je n'ai aucun message d'erreur ou autre qui pourrait m'indiquer d'où vient le problème donc je suis un peu perdu.
    J'ai déjà essayé de mettre à jour mes pilotes, de couper mon pare-feu, de lancer en mode admin, de lancer avec les modes de compatibilité mais rien n'y fait.
    Est-ce que quelqu'un ayant déjà eu ce problème saurait comment le résoudre ? Étant dans l'incapacité de pouvoir jouer, ce problème est vraiment très gênant.

    On a testé tout ce qui était conseillé sur ce message. Impossible de faire démarrer le jeu.
    Quelqu'un a t'il trouvé la solution ?

  • ReActif.9251ReActif.9251 Member ✭✭✭✭

    Ton ami aurait il installé un addons, comme arcDPS ?
    Si oui et uniquement si oui, c'est un problème récurrent les joueurs ayant pas compris qu'apres CHAQUE mise a jour meme minimum il faille souvent aller vérifié si une mise a jour a été faite de l'addon, car souvent si ce n'est pas fait, soit c'est crash, soit le jeu ne démarre pas.

    Après si ce n'est pas cela.
    Il faudrait qu'il teste l'intégralité de la procédure décrite dans le lien de ma signature nommé : "— En cas de problème, suivre ces indications... —"
    Une fois cela fait, si le problème persiste on verra ce qu'ici on peux faire avant de lui conseiller de faire un ticket a l'assistance technique.

  • Ce n'est pas un problème d'addons, il n'en a pas. Le jeu vient d'être installé.

    L'intégralité de la procédure décrite a été testé. Lui et moi avons fouillé de fond en comble. Et malheureusement toujours rien.
    Le jeu a été désinstallé puis totalement réinstallé sur un autre disque et toujours rien.

    Là, j'avoue que je sèche ( et globalement le fait qu'il ne puisse pas parler sur le forum sous prétexte qu'il ne paye pas me frustre un peu ).

  • ReActif.9251ReActif.9251 Member ✭✭✭✭
    Dernière modification : juillet 7, 2018

    PS : Je me rend compte que ton souci est en fait pas lié a ce post, il aurai fallu créé un autre post pour pas qu'on melange les cas, mais pas grave maintenant. Je ne savais pas que les compte en gratuit n'avais pas accès au forum, je peux pas tester toutefois il a pourtant bien un compte Anet meme en gratuit et dans le pire des cas je sais qu'on peux faire un ticket a l'assistance meme sans etre connecté a son compte, ca j'ai pu deja le faire, donc il aura acces au support.
    Juste par curiosité meme si ca parait etrange de demander mais j'ai deja eu ce cas la, il est bien sur un Windows recent ? J'ai deja eu le cas d'un joueur sur XP qui se plaignait que le jeu marche pas... et comment dire, c'etait normal.

    Alors je demandais de faire la procédure en entier car désinstaller le jeu et le réinstaller NE SUPPRIME PAS certains fichiers de configurations et temporaires du jeu et ce sont souvent eux qui posent soucis car sont souvent issu de version du jeu précédente.

    Je vous met le lien de la page pour récupéré non pas le client du jeu mais bien l'installateur qui permet de choisir le dossier d'installation et qui agit différemment, car le client lui ne fait que télécharger ce qui est absent, l'installateur lui est plus complet.

    Il est important avant de chercher des défaillances autre ou une incompatibilité technique de bien repartir sur une base saine.
    Et aussi il est bon d'en profiter pour vérifier que le Windows, les pilote graphique, l'antivirus ou pare-feu sont a jour !

    Je sais que cela agace et est laborieux et que mes propos des fois font pensé que je ne vous lis pas, je suis désolé je ne peux que vous redonner pour conseil que de ne refaire integralement les processus afin d'etre sur que rien ai ete oublier.

    • Supprimer le dossier du jeu
    • Supprimer le dossier de configuration contenant le fichier Local.dat
    • Supprimer le dossier temporaire nommé Gw2-{#####chiffre aleatoire#######}
    • Vérifier qu'aucun Pare-feu ne bloque quoi que ce soit
    • Utiliser l'installateur pour réinstaller : https://account.arena.net/welcome

    Si malgré tout cela, il n'y a toujours pas de solution, il faudra qu'il lance un ticket par le lien qu'on trouve dans ma signature, et il faudra que ce soit lui qui le fasse afin qu'Anet puisse etre sur de l'identité du compte correspond a qui demande de l'aide.

  • Pour ma part j'ai eu le même problème et après plusieurs jours de recherche j'ai enfin réussi a trouver le problème.
    L'erreur en question est dû a cause de l'optimisation en mode plein écran de Windows, pour le désactiver il suffit d'aller dans les propriétés du lanceur, section compatibilité et cocher la case désactiver l'optimisation en mode plein écran. Le jeu devrait se lancer normalement après la manipe.

  • Ok, alors ÉNORME MERCI à ReActif.9251 qui a eu une patience extraordinaire pour trouver.
    Mais effectivement c'était un problème vis à vis de l'optimisation en mode plein écran ...

    Merci BEAUCOUP.

    Et oui les gens qui n'ont pas payé le jeu ne peuvent pas participer au forum...

  • ReActif.9251ReActif.9251 Member ✭✭✭✭

    Merci @Syphir.3459 pour la réponse.
    C'est un truc que j'aurai pas trouvé vu que je joue depuis des années en plein ecran fenetré et plus du tout en plein ecran pur.

  • bonjour,
    j'ai le meme souci, des que je clique jouer, la fenêtre GW2 disparait .
    j'ai testé tout ce que vous avez dit, mais toujours rien!!
    avez vous d'autres solutions?

  • bjr, alors voilà le problème (et visiblement je ne suis pas le seul!): je viens de changer de pc et lorsque que je veux jouer a GW2 le jeu ne se lance pas et le launcher se coupe... j'ai testé plusieurs techniques voodoo du pif et rien ne change, j'ai écrit a l'assistance qui se fout royalement de ma gueule en m'expliquant comment désactiver les programmes au démarrage de mon pc, ce qui ne fonctionne absolument pas nn plus (logique en mm temps, vu que les dit programmes se trouvaient aussi sur mon ancien pc!). du coup quelqu'un aurait-il une vraie idée, a la place d'une technique de maraboutage ou d'une idée d'un salarié de bureau blasé? parce qu'après plusieurs achat de gemmes ainsi que celui des extensions et du jeu en lui mm je ne cache pas que ça me fait mal au papillon! ou alors c'est foutu et je peux tout de suite commencer a contacter les organismes de protection des consommateurs pour me plaindre?

  • ReActif.9251ReActif.9251 Member ✭✭✭✭

    Tous ce qui est décrit dans ce post a été fait ?
    https://fr-forum.guildwars2.com/discussion/193/faq-probleme-installation-crash-report-de-lancien-forum
    Les fichiers a effacer etc...

    Les drivers du PC et de la carte graphique sont a jour ?
    Windows Update est a jour ?

    Si oui, autre chose qui peux aider, c'est de récupérer le client du jeu pour écraser celui que vous avez, qui pour diverses raisons peux ne pas être actuel.
    Avant de le relancer, effacer de nouveau les fichiers cité dans le post précédent (important)
    Client 64 bits : https://account.arena.net/content/download/gw2/win/64
    Client 32 bits : https://account.arena.net/content/download/gw2/win/32

    En cas de souci non réglé, il serai bien pour avoir de l'aide plus précise et ciblé d'avoir plus d'infos de vos configurations parce que (inspire) PARCE QUE !

  • wolferic.6103wolferic.6103 Member ✭✭✭

    Bjr a tous,

    @nick.8235 pourrais tu nous donner ta config pc, le windows que tu utilises, l'antivirus aussi et si tu utilises des ssd merci.

    Bon jeu a tous

    Taimi : je reviens, il faut que j'aille apprendre les bonnes manières a un dolyak !

  • ReActif.9251ReActif.9251 Member ✭✭✭✭

    Autre chose à la volée, si tu as le dernier Windows 10, désactive complètement l'assistant de concentration :
    https://www.malekal.com/assistant-de-concentration-de-windows-10/
    C'est une intuition car j'ai pu le voir quand j'ai réinstallé mon OS, venir mettre son grain de sel quand je lançais le jeu avant que je le désactive complètement.

  • Une solution toute bête, pour résoudre le cas du jeu qui se ferme juste après avoir cliquer sur le bouton jouer, est de rajouter " -windowed" dans le chemin d'accès du raccourci.
    "C:\Program Files\Guild Wars 2\Gw2-64.exe" -windowed

    Cela va lancer le jeu en mode fenêtré.

    1. Accédez à votre dossier d'installation Guild Wars 2.
    2. Cliquez avec le bouton droit sur "GW2.exe" et sélectionnez "Créer un raccourci".
    3. Renommez ce raccourci en "Guild Wars 2 fenetre".
    4. Cliquez avec le bouton droit sur ce raccourci et sélectionnez "Propriétés".
    5. Modifiez la ligne "cible" pour inclure -windowed à la fin. Remarque: assurez-vous que -windowed est en dehors des guillemets
    6. Une fois terminé, cliquez sur "Ok" pour enregistrer vos modifications. Si vous obtenez une erreur en essayant de sauvegarder, votre ligne cible peut ne pas avoir le format correct. Veuillez réessayer l'étape 5.
    7. Cliquez avec le bouton droit sur "Guild Wars 2 fenetre" et sélectionnez "Exécuter en tant qu'administrateur".
  • @La Fraiche Soso.5839 a dit :
    Bonjour,

    J'écris pour un ami qui ne peut pas poster sur le forum malheureusement vu qu'il doit être nouveau, je suppose.

    Voilà ce qu'il dit :

    Après avoir installé GW2, lorsque je clique sur "Jouer", je n'ai rien qui s'affiche à l'écran, par contre j'ai l'icone du jeu qui s'affiche dans la barre des tâches, je ne peux plus cliquer nul part et au bout d'une dizaine de secondes l'icone se retire et je peux à nouveau utiliser mon PC mais aucun jeu ne s'est lancé.
    Je n'ai aucun message d'erreur ou autre qui pourrait m'indiquer d'où vient le problème donc je suis un peu perdu.
    J'ai déjà essayé de mettre à jour mes pilotes, de couper mon pare-feu, de lancer en mode admin, de lancer avec les modes de compatibilité mais rien n'y fait.
    Est-ce que quelqu'un ayant déjà eu ce problème saurait comment le résoudre ? Étant dans l'incapacité de pouvoir jouer, ce problème est vraiment très gênant.

    On a testé tout ce qui était conseillé sur ce message. Impossible de faire démarrer le jeu.
    Quelqu'un a t'il trouvé la solution ?

    Bonjour a vous les amis,
    Je viens vers vous car du jour au lendemain j'ai ce problème. J'ai suivi attentivement vos messages et conseilles mais toujours rien. Je suis bien embêté.
    Je ne sais pas si depuis quelqu'un a résoulu ce problème.
    Merci d'avance.

  • ReActif.9251ReActif.9251 Member ✭✭✭✭

    Une mise a jour sans infos de patchnote a eu lieu cette nuit, et depuis le temps de lancement du jeu a ete multiplié par au moins 10.
    Le client disparait apres avoir cliqué sur Jouer et il faut compter bien 20 a 30 seconde avant que quoi que ce soit ne se passe.
    Cela ne le faisait pas avant.

  • Exactement, mais ce problème a lieu depuis 3jours environ, alors qu'avant le jeu se lançait sans soucis.

  • Borgrolf.7542Borgrolf.7542 Member ✭✭
    Dernière modification : septembre 21, 2018

    Salut, le patchnote est ici : https://fr-forum.guildwars2.com/discussion/comment/23418/#Comment_23418
    Perso je n'ai aucun problème, mon jeu est sur un SSD, 4go de ram et un Pentium N3540.

<1
©2010-2018 ArenaNet, LLC. Tous droits réservés. Guild Wars, Guild Wars 2, Heart of Thorns, Guild Wars 2: Path of Fire, ArenaNet, NCSOFT, le logo NC et tous les logos et dessins associés à NCSOFT et ArenaNet sont des marques commerciales ou déposées de NCSOFT Corporation. Toutes les autres marques commerciales et/ou déposées appartiennent à leurs propriétaires respectifs.